Zur Boardunity Forenstartseite
  #1  
Alt 04.01.2008, 09:05
Mitglied
 
Registriert seit: 12.2003
Beiträge: 144

UFB sucht Betatester


Möchte auch hier kurz bekanntgeben, dass wir noch bis 27.01.2008 Betatester für unser neues UFB-Professional suchen.

Um sich bewerben zu können, müsst Ihr jedoch folgende Mindestanforderungen erfüllen:

- Einen Webspace/Webserver mit mindestens 4 MegaByte freiem Speicher.
- PHP >= Version 3 (Also PHP3, PHP4, PHP5)
- MySQL >= 3 (Also MySQL3, MySQL4, MySQL5)

Jedoch sind dies nur die Voraussetzungen die euer Server mitbringen muss.
Außerdem wird von Euch erwartet, dass Ihr jede Woche einen kleinen Bericht über Eure Erfahrungen mit der Beta schreibt.

Dieser sollte eines der folgenden Themen enthalten:
- Sicherheit
- Bugs
- Verbesserungsvorschläge

Außerdem würden wir uns über die Logbücher der MySQL Fehler freuen, welche über das ACP direkt an uns gesendet werden können.

Bewerbungen bitte per Mail an:

y.pfeiffer@ultimate-fun-board.de

Viele Grüsse
d-talk

Geändert von d-talk (04.01.2008 um 14:44 Uhr).
  #2  
Alt 04.01.2008, 13:08
Benutzerbild von MaMo
Viscacha Coder
 
Registriert seit: 09.2003
Beiträge: 758
Hi,

ihr verwundert mich. Ihr arbeitet in zukünftige Versionen noch mit alten Versionen wie PHP 4 und MySQL 3? Vor allem aber, dass auch PHP3 unterstützt werden soll ist ja schon ziemlich makaber Der PHP 4 Support ist sozusagen eingestellt und PHP 6 kommt (endlich) auch bald!

MaMo

__________________
Forensoftware mit integriertem CMS: Viscacha 0.8!
  #3  
Alt 04.01.2008, 13:24
Benutzerbild von Scotty
Supergockel
 
Registriert seit: 12.2001
Ort: 16816 Neuruppin
Beiträge: 700
4MB Webspace, PHP steht oben eine 3 .

__________________
Enrico Hahn
Scotty's .NET Projekte: StarTrek Infos X10b, e-hahn Updater 3.20, Easy Desktop Note 1.10
  #4  
Alt 04.01.2008, 14:43
Mitglied
 
Registriert seit: 12.2003
Beiträge: 144
Es wird nicht nur PHP3 und PHP4 unterstützt sondern auch PHP5

PHP6 wird noch lange dauern bis sich das durchgesetzt hat... Viele Webhoster setzen bisher nichtmal PHP5 ein....

  #5  
Alt 04.01.2008, 14:46
Benutzerbild von rellek
Das bin ich!
 
Registriert seit: 02.2004
Ort: 192.168.0.3
Beiträge: 986
.....


Geändert von rellek (08.05.2019 um 10:21 Uhr).
  #6  
Alt 04.01.2008, 14:49
Benutzerbild von Karsten Achterrath
Mitglied
 
Registriert seit: 02.2006
Beiträge: 192
Zitat:
Zitat von d-talk Beitrag anzeigen
Es wird nicht nur PHP3 und PHP4 unterstützt sondern auch PHP5

PHP6 wird noch lange dauern bis sich das durchgesetzt hat... Viele Webhoster setzen bisher nichtmal PHP5 ein....
Naja die Unterstützung von PHP3... *kichert*
Na bin ich gespannt wie ihr das alles lösen wollt und zudem verlangsamt das, das System nur, da viel mehr Code gebraucht wird, um einen Fallback zu haben zu PHP3, 4 und 5. Ich merke es ja alleine schon daran, das PHP4 und PHP5 manchmal andere Dinge brauchen oder das eine in PHP5 einfacher ist als das andere. Zudem setzten wenige Webhoster noch PHP3 ein. PHP4 wird der Support eingestellt, und diese Aussage D-talk: "Viele Webhoster setzen bisher nichtmal PHP5 ein.... " ist schlicht weg falsch. Ich habe in Deutschland bei den lezten Untersuchungen von Webhoster kaum noch einen gefunden, der nicht damit wirbt, das er PHP5 einsetz. Und da wo mein Bruderarbeitet (Bank) hat man jetzt auf PHP5 umgestellt was die Webseite angeht, da die alte PHP4 Seite überholt war.

@Relekt Mhhh könnte sein das es jetzt schon 10 jahre sind, aber mindestens 9, denn 2000 kam ja meines wissens nach PHP4.
Nein es werden dieses jahr 10

__________________
Karsten Achterrath
Die Signatur befindet sich im Offlinemodus, bitte versuchen Sie es später wieder.
  #7  
Alt 04.01.2008, 14:52
Benutzerbild von MaMo
Viscacha Coder
 
Registriert seit: 09.2003
Beiträge: 758
Also PHP3 ist wirklich Selbstmord, weiß nicht, wie ihr damit ordentlich arbeiten wollt. Empfehlung: PHP5+ nutzen, denn wenn ihr damit fertig seid, dann ist PHP5 gängig, denke ich. Ich selber werde Viscacha 1.0 auf PHP6+ aufbauen

__________________
Forensoftware mit integriertem CMS: Viscacha 0.8!
  #8  
Alt 04.01.2008, 14:55
Benutzerbild von Karsten Achterrath
Mitglied
 
Registriert seit: 02.2006
Beiträge: 192
Zitat:
Zitat von rellek Beitrag anzeigen
Ihr wollt auch PHP3 unterstützen? Na viel Spaß dabei :-)
Brauchts schon 2 Stellen, um das Alter von PHP3 auszudrücken?
Zitat:
Zitat von Matthias M. Beitrag anzeigen
Also PHP3 ist wirklich Selbstmord, weiß nicht, wie ihr damit ordentlich arbeiten wollt. Empfehlung: PHP5+ nutzen, denn wenn ihr damit fertig seid, dann ist PHP5 gängig, denke ich. Ich selber werde Viscacha 1.0 auf PHP6+ aufbauen
Naja PHP6 steht für meine neueren Entwicklungen auch schon wieder in den Startlöchern, aber für die eigenproduktionen, für die frei zugänglichen werde ich PHP6 erst einsetzen wenns ne 1 im Nahmen hat, und zwar nach dejm ersten Punkt. 6.1

__________________
Karsten Achterrath
Die Signatur befindet sich im Offlinemodus, bitte versuchen Sie es später wieder.
  #9  
Alt 04.01.2008, 15:32
Mitglied
 
Registriert seit: 12.2003
Beiträge: 144
Ob PHP3 und MySQL dann in der Final noch unterstützt werden, wird man sehen.... PHP4 und PHP5 aufjedenfall und später natürlich auch PHP6

...vermute ja mal stark, dass es eh keinen gibt der noch die 3er Versionen eisetzt

  #10  
Alt 04.01.2008, 18:29
Benutzerbild von JonnyX
Sir SeVeN
 
Registriert seit: 10.2005
Beiträge: 855
Nein, wird es sicherlich nicht

Und wenn das ganze "neu" aufgebaut wird, würde ich es komplett auf php5 machen, wird sobieso bald gezwungen, umzusteigen

Wordpress, Drupal werden anscheinend bald auch nur mehr php5 unterstützen sowie aber auch uA phpMyAdmin

Antwort


Stichworte
-

Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Forenprojekt: UFB (Ultimate-Fun-Board) d-talk Forensoftware 132 09.02.2009 17:44
Idee sucht Software Wulfnoth Blog, CMS, Wiki und Sonstige 11 17.10.2007 21:04
Blitz-Radio sucht noch Grafiker Xerox Web Design und Grafik 0 07.10.2007 18:54
UFB sucht Programmierer d-talk Forensoftware 0 16.10.2006 21:01
Forum, Sucht? Sucht Gefahr? Akira Community Management, Administration und Moderation 24 25.10.2005 16:23






1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24