Zur Boardunity Forenstartseite
  #1  
Alt 12.06.2003, 15:51
Mitglied
 
Registriert seit: 06.2003
Beiträge: 133

Mögliches Sicherheitsloch im Woltlab 2.0


Dies betrifft alle bisherigen Versionen vom WoltLab Burning Board 2.0. (aktuelle Version 2.1 ist nicht betroffen)

Im Anhang befindet sich eine korrigierte Datei, die mit der Datei /acp/lib/class_parse.php ausgetauscht werden muß, um das Problem zu beheben.

Die aktuellen Downloads von Version 2.0.2 wurden bereits aktualisiert und enthalten diesen Fehler nicht mehr.



Hier der original Link: http://www.woltlab.info/de/forum/thr...threadid=38662
  #2  
Alt 01.07.2003, 19:12
Benutzerbild von Frederic Schneider
WoltLab Holzmichl
 
Registriert seit: 07.2003
Ort: Eschborn
Beiträge: 1.282
Zitat:
Original geschrieben von ciruZ
Ich find das immer so lustig, das Burntime sagt "Mögliches Sicherheitsloch", obwohl alle wissen, das es ein sehr schlimmer Bug ist.
*hihi*
du scheinst Burntime echt zu "lieben".
Ich finde ihn okay und bin mit dem wBB 2 zufrieden.
Hätte ich genug Geld würde ich mir ein vBulletin aber kaufen. Na ja, jetzt programmiere ich ersteinmal an meinem eigenen Forum.

__________________
Frederic Schneider
WoltLab Team / WoltLab Wiki / GamePorts / Frederic Schneider / neuer-patriotismus.de
Antwort


Stichworte
-

Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
WoltLab Kundenbefragung Frederic Schneider Forensoftware 10 02.03.2005 06:57
Das Woltlab Burning Board 2.2 rellek Erfahrungsberichte 12 22.11.2004 14:29






1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24