Zur Boardunity Forenstartseite
  #1  
Alt 13.06.2004, 00:40
neues Mitglied
 
Registriert seit: 06.2004
Beiträge: 5
Frage

Fehlermeldung beim Bilderupload


Hallo,
Beim upload von Bildern über den Mediamanager bekomme ich folgende Fehlermeldungen:

Warning: move_uploaded_file(/home/www/web152/html/mms-animation/img//265495fe6336e521.gif): failed to open stream: Permission denied in /home/www/web152/html/mms-animation/inc/media.class.php on line 174

Warning: move_uploaded_file(): Unable to move '/home/www/web152/phptmp/phprqv2Gd' to '/home/www/web152/html/mms-animation/img//265495fe6336e521.gif' in /home/www/web152/html/mms-animation/inc/media.class.php on line 174

Bei "Medium anzeigen" stehen zwar die Namen der Bilder, werden jedoch auch in den Beiträgen nicht angezeigt. Was muß ich ändern?
  #2  
Alt 13.06.2004, 10:19
Mitglied
 
Registriert seit: 10.2003
Ort: Bottrop
Beiträge: 779
Du hast den falschen CHMOD in einem der Ordner. Der Ordner img muss beschreibbar sein.

__________________
Patrick Gotthardt
Patrick Gotthardt on Software
  #3  
Alt 13.06.2004, 18:44
neues Mitglied
 
Registriert seit: 06.2004
Beiträge: 5
Jo, hast recht. Jetzt geht's. Danke!

 


Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Bilderupload - Ergebnis farblich misshandelt MrNase Programmierung und Datenbanken 13 14.03.2004 22:01






1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24