Zur Boardunity Forenstartseite

Zurück   Boardunity Ratgeber Forum » Software & Projekte » Forensoftware

Antwort
 
LinkBack Themen-Optionen Bewertung: Bewertung: 2 Stimmen, 4,50 durchschnittlich.
  #1  
Alt 03.01.2005, 18:25
Benutzerbild von Metro Man
Android-Port
 
Registriert seit: 10.2004
Ort: Erfurt
Beiträge: 467

Sammelstelle für WBB 2.3.x Updates (aktuell: 2.3.3)


Zitat:
03.01.2005, 15:40 Uhr
WoltLab Burning Board 2.3.0 erschienen

Die Version 2.3.0 der Forensoftware Burning Board steht seit wenigen Minuten im Mitgliederbereich für Kunden zum Herunterladen bereit. Informationen über den Installationsprozess und den Updatevorgang liegen dem Zip-Archiv der Software bei.

Version 2.3 kann mit folgenden Verbesserungen aufwarten:

* In Beiträgen und privaten Nachrichten können Benutzer mehrere Dateien anhängen.
* Private Nachrichten im Forum lassen sich an mehrere Empfänger verschicken.
* Private Nachrichten des Posteingangs können als Zip-Datei heruntergeladen werden.
* Private Nachrichten können an Benutzergruppen verschickt werden.
* Für hochgeladene Bilder im Forum werden optional Thumbnails generiert.
* Ein Unterforum kann auf eine andere Internetseite verweisen.
* Die maximale Anzahl der speicherbaren privaten Nachrichten lässt sich für jede Gruppe getrennt einstellen.
* Die Präfixe für Themen können in Foren als Pflichtfeld eingestellt werden.
* E-Mail-Benachrichtungen des Forums können optional in den Posteingang der privaten Nachrichten geleitet werden.
* Einzelne Benutzer erhalten vom Administrator festgelegte Dateianhang-"Quotas". Diese geben den maximalen Speicherplatz vor, den ein Benutzer durch angehängte Dateien belegen darf.
* Der Benutzer kann in seinem Profil eine Auflistung seiner angehängten Dateien abrufen.
* Zu große Bilder in Beiträgen werden bei Bedarf dynamisch verkleinert.
* Der Ordner für Dateianhänge wird durch eine .htaccess Datei vor direktem Zugriff geschützt.
* Diverse Layout- und Textverbesserungen wurden durchgeführt.

Quelle:

http://www.woltlab.de/news/441_de.php
__________________
Christian Hirte
  #2  
Alt 03.01.2005, 19:30
Mitglied
 
Registriert seit: 01.2004
Ort: Innsbruck/Österreich
Beiträge: 339
Naja - Sonderlich innovative Neuerungen sind ja nicht enthalten, für eine neue Version...

  #3  
Alt 03.01.2005, 19:31
Gast
Gast
 
Beiträge: n/a
Also ich find das auch ziemlich schwach, dafür dass Woltlab gleich eine ganze Version erhöht hat. Beispielsweise "Präfix bei Beiträgen Pflicht" ist ja sehr kleine Neuerung und wenn die schon aufgeführt wird, ist das ja nicht unbedingt so umfangreich.

  #4  
Alt 03.01.2005, 20:49
Benutzerbild von Daniel Richter
TVBlogger
 
Registriert seit: 07.2003
Ort: Wilhelmshaven
Beiträge: 2.099
Aber es sind nützliche Sachen dabei.
Ich habe aber das Gefühl, dass WoltLab zunehmend auf Krampf neue Versionen rausbringt.

__________________
Daniel Richter
Immer ein Besuch wert: TVBlogger.de - Aktuelle Nachrichten aus der Welt des Fernsehens
  #5  
Alt 03.01.2005, 20:51
Mitglied
 
Registriert seit: 01.2004
Ort: Innsbruck/Österreich
Beiträge: 339
Ja, finde ich auch. Seit 2.1 gab es eigentlich keine großen Neuerungen mehr.

  #6  
Alt 03.01.2005, 21:08
neues Mitglied
 
Registriert seit: 11.2004
Beiträge: 7
ich hoffe auch das mal ein paar neue features in die folgenden versionen kommen, am besten was innovatives was das vb noch nicht hat.

  #7  
Alt 03.01.2005, 21:24
Benutzerbild von SniC
Ist es wahr ...
 
Registriert seit: 11.2003
Ort: Bitterfeld-Wolfen
Beiträge: 26
Wenn ich das richtig in Erinnerung habe, dann hieß es sowieso dass die Version 2.1 den größten Sprung der 2er-Serie beinhaltet. Somit war eigentlich schon damals klar, dass die Versionen 2.2, 2.3, etc. nicht wirklich das Rad neu erfinden werden.
Andererseits kann man die recht kurzen Releasezeiträume von Woltlab auch gut nachvollziehen. Bei dem Lizenzmodell sind sie praktisch gezwungen, Rasch für Nachschub zu sorgen, andernfalls kräht doch die Masse der Kunden .

  #8  
Alt 03.01.2005, 22:40
neues Mitglied
 
Registriert seit: 11.2004
Beiträge: 7
müsste doch dann bei vb genauso sein oder? die sind auch zeitbeschränkt wenn ich mich nicht irre.

  #9  
Alt 03.01.2005, 22:54
Mitglied
 
Registriert seit: 10.2003
Ort: Bottrop
Beiträge: 777
Einige (d.h. die meisten) der Neuerungen sind wirklich toll - schon längst überfällig, aber toll.
Die meisten hätten aber schon eher kommen sollen. Na ja, besser spät als nie.

__________________
Patrick Gotthardt
Patrick Gotthardt on Software
  #10  
Alt 15.03.2005, 18:01
Benutzerbild von Frederic Schneider
WoltLab Holzmichl
 
Registriert seit: 07.2003
Ort: Eschborn
Beiträge: 1.282

wBB 2.3.1 veröffentlicht


Die Version 2.3.1 der Forensoftware Burning Board steht seit wenigen Minuten im Mitgliederbereich für Kunden zum Herunterladen bereit. Informationen über den Installationsprozess und den Updatevorgang liegen dem Zip-Archiv der Software bei. - www.woltlab.de
Mitgliederbereich: http://www.woltlab.de/members/?l=de
Ich habe auch die Änderungen eingetragen: http://www.woltlab.de/de/documentation/54.php#faq200
__________________
Frederic Schneider
WoltLab Team / WoltLab Wiki / GamePorts / Frederic Schneider / neuer-patriotismus.de
  #11  
Alt 16.03.2005, 06:35
Benutzerbild von rellek
Das bin ich!
 
Registriert seit: 02.2004
Ort: 192.168.0.3
Beiträge: 986
.....


Geändert von rellek (08.05.2019 um 09:30 Uhr).
  #12  
Alt 16.03.2005, 14:06
Benutzerbild von th
th th ist offline
Mitglied
 
Registriert seit: 07.2003
Beiträge: 190
Off-Topic:
Na warum wohl… Datenbankprobleme…
Naja, geht aber wieder…

  #13  
Alt 16.03.2005, 14:52
Benutzerbild von Frederic Schneider
WoltLab Holzmichl
 
Registriert seit: 07.2003
Ort: Eschborn
Beiträge: 1.282
Off-Topic:
Zitat:
Zitat von DolbY2k
Off-Topic:
Na warum wohl… Datenbankprobleme…
... weil der Server "beknackt" ist.

__________________
Frederic Schneider
WoltLab Team / WoltLab Wiki / GamePorts / Frederic Schneider / neuer-patriotismus.de
  #14  
Alt 16.03.2005, 21:13
Mitglied
 
Registriert seit: 08.2003
Beiträge: 65
Großes Lob an Woltlab... statt erstmal die sogar offiziell bestätigten Bugs z.B. im WBB 2.2 rauszuhauen programmieren die wahrscheinlich garnichtmehr an den alten Versionen... Da frage ich mich echt wofür ich mir doch noch eine WBB2 Lizens geholt habe.

Um einen funktionierenden WYSWIG Editor zu bekommen muss ich mir dann wahrscheinlich die WBB 2.3 Version kaufen oder wie?

  #15  
Alt 16.03.2005, 21:25
Benutzerbild von Frederic Schneider
WoltLab Holzmichl
 
Registriert seit: 07.2003
Ort: Eschborn
Beiträge: 1.282
Zitat:
Zitat von Saro
Großes Lob an Woltlab... statt erstmal die sogar offiziell bestätigten Bugs z.B. im WBB 2.2 rauszuhauen programmieren die wahrscheinlich garnichtmehr an den alten Versionen...
Ausschließlich noch "Bugfixing".
Zitat:
Zitat von Saro
Um einen funktionierenden WYSWIG Editor zu bekommen muss ich mir dann wahrscheinlich die WBB 2.3 Version kaufen oder wie?
Der WYSIWYG Editor funktioniert auch im wBB 2.2, für den es voraussichtlich demnächst auch ein Update geben wird.

__________________
Frederic Schneider
WoltLab Team / WoltLab Wiki / GamePorts / Frederic Schneider / neuer-patriotismus.de
  #16  
Alt 17.03.2005, 06:58
Benutzerbild von rellek
Das bin ich!
 
Registriert seit: 02.2004
Ort: 192.168.0.3
Beiträge: 986
.....


Geändert von rellek (08.05.2019 um 09:30 Uhr).
  #17  
Alt 17.03.2005, 22:16
Mitglied
 
Registriert seit: 01.2004
Beiträge: 173
hmmm, heißt das etwa, dass die 2.2 und die 2.3 unterschiedliche WYS..-Versionen haben?
Falls ja, wo ist da die Logik hinter?

Ich frage, weil ich das WYS..-Teil nach jeder Installation direkt wieder ausbaue, ergo kenne ich es nicht en detail. (Bevor jemand fragt: das Teil brachte mir regelmäßig den Firefox zum Absturz - und wie oft verklickte ich mich bei diesem "Editor wechseln"-Button. Seit dem gilt das Teil als für Schrott befunden, ergo raus damit.)

@Rellek,
Professionalität... gut Ding will Weile haben..

Aber die Formulierung ist cool, lud sie mich doch gestern zum Schmunzeln ein.
Ebenso wie die letzte PR (Stichwort Raubkopien).


cu

  #18  
Alt 17.03.2005, 23:11
Mitglied
 
Registriert seit: 08.2003
Beiträge: 65
Zitat:
Zitat von frederic
Ausschließlich noch "Bugfixing".

Der WYSIWYG Editor funktioniert auch im wBB 2.2, für den es voraussichtlich demnächst auch ein Update geben wird.
Sorry aber das finde ich nicht der Bug wurde ja auch Offiziell von Troublegum am 02.09.2004 um 21:31 Uhr bestätigt.

http://www.woltlab.de/de/forum/threa...threadid=76476

Und für mich ist dies ein nicht funktionierender WYSWIG Editor bzw. für Dunkle Styles unbrauchbar!

P.S. Und 6 Monate um einen Bug zu beheben finde ich ehrlich gesagt etwas sehr sehr lang.

  #19  
Alt 18.03.2005, 10:36
Benutzerbild von Jens*
:-)
 
Registriert seit: 07.2003
Ort: Ljubljana
Beiträge: 513
na Saro schau dir mal das Woltlab Chat Addon an. Weiss gar nicht mehr wie lange das nun schon beta u. bugy ist....

  #20  
Alt 18.03.2005, 11:58
Benutzerbild von Frederic Schneider
WoltLab Holzmichl
 
Registriert seit: 07.2003
Ort: Eschborn
Beiträge: 1.282
Wann die Bugfixversionen veröffentlicht werden, kommt drauf an. Sollte aber eine Frage von Tagen sein.
http://www.woltlab.de/de/forum/thre...?threadid=76476 - Marcel sagte mir eben auf Anfrage, dass dies zur Zeit nicht behoben werden kann, da es ein Fehler in der Java API ist.
Es befindet sich für das wBB 2.2 und wBB 2.3 die gleiche WYSIWYG-Datei im SVN, jedoch ist eine neue Version vom wBB 2.2 noch nicht veröffentlicht worden, zum wBB 2.3 aber schon.

__________________
Frederic Schneider
WoltLab Team / WoltLab Wiki / GamePorts / Frederic Schneider / neuer-patriotismus.de
  #21  
Alt 18.03.2005, 12:20
Mitglied
 
Registriert seit: 08.2003
Beiträge: 65
Zitat:
Zitat von frederic
Wann die Bugfixversionen veröffentlicht werden, kommt drauf an. Sollte aber eine Frage von Tagen sein.
http://www.woltlab.de/de/forum/thre...?threadid=76476 - Marcel sagte mir eben auf Anfrage, dass dies zur Zeit nicht behoben werden kann, da es ein Fehler in der Java API ist.
Es befindet sich für das wBB 2.2 und wBB 2.3 die gleiche WYSIWYG-Datei im SVN, jedoch ist eine neue Version vom wBB 2.2 noch nicht veröffentlicht worden, zum wBB 2.3 aber schon.
Interessant, denn hier sagte Troublegum das dieser Bug schon behoben wurde. Ich nehme mal an das er die Interne Entwicklerversion meinte.

Bei Woltlab weiss scheinbar die eine Hand nicht was die andere macht/sagt so sieht es für mich zumindest aus.

  #22  
Alt 18.03.2005, 13:35
Mitglied
 
Registriert seit: 10.2003
Ort: Bottrop
Beiträge: 777
Wenn ich nicht wüsste, dass es keinen Sinn macht, würde ich mal ein wenig in der Java-API schnüffeln. Ich bin mir nämlich sehr sicher, dass die Aussage von Marcel so nicht richtig ist und das Problem relativ einfach behoben werden könnte... (Grobfassung: Das HTMLEditorKit erzeugt über eine Factory Views für jedes HTML-Element. Man kann relativ einfach eine andere Factory zurückliefern, die die originale Factory überlagert und im Fall von LI-Elementen ein anderes View zurückliefert. Dieses View sollte das originale erweitern und nur den Teil des für das zeichnen nötigen Codes überschreiben, der das Problem verursacht).

Aber ich hab mit der Text-API noch nicht viel gearbeitet. Müsste aber so möglich seien.

__________________
Patrick Gotthardt
Patrick Gotthardt on Software
  #23  
Alt 18.03.2005, 13:38
Benutzerbild von Frederic Schneider
WoltLab Holzmichl
 
Registriert seit: 07.2003
Ort: Eschborn
Beiträge: 1.282
Zitat:
Firefox (11:53 AM) :
http://www.woltlab.de/de/forum/threa...threadid=76476 was mit dem Fehler?
Burntime (11:54 AM) :
lässt sich nicht umgehen. fehler in der java api
Hoffe es ist okay, wenn ich das hier zitiere. Mehr kann ich dazu auch nicht sagen.

__________________
Frederic Schneider
WoltLab Team / WoltLab Wiki / GamePorts / Frederic Schneider / neuer-patriotismus.de
  #24  
Alt 18.03.2005, 14:08
Benutzerbild von rellek
Das bin ich!
 
Registriert seit: 02.2004
Ort: 192.168.0.3
Beiträge: 986
.....


Geändert von rellek (08.05.2019 um 09:30 Uhr).
  #25  
Alt 19.04.2005, 19:13
Benutzerbild von Deathfragger
WBB2-User
 
Registriert seit: 03.2005
Beiträge: 29
Zitat:
Sehr geehrte Damen und Herren,

uns wurde heute ein mögliches Sicherheitsloch in allen Burning Board
und Burning Board Lite Versionen gemeldet. Wir haben als Reaktion
darauf im Mitgliederbereich für die Versionen 2.0.3, 2.1.5, 2.2.1 und
2.3.1 entsprechende Updates zur Verfügung gestellt. Der Download der
korrigierten Burning Board Lite Version ist auf unserer Homepage unter
Produkte -> Burning Board Lite zu finden.

Aus Sicherheitsgründen ist die Durchführung des Updates dringend zu
empfehlen.
Aus dem aktuellen Newsletter von Woltlab.

Ersetzt werden muss die pms.php-Datei. Hat also irgendwas mit dem PN-System zu tun.

Antwort


Stichworte
-

Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Sammelstelle für phpBB 2.x Updates (aktuell: 2.0.17) MrNase Forensoftware 79 20.07.2005 12:59






1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24