Zur Boardunity Forenstartseite
  #1  
Alt 13.12.2006, 15:07
Benutzerbild von MrNase
Mitglied
 
Registriert seit: 06.2003
Ort: /
Beiträge: 2.605

Zend Optimizer 3.2 und PHP 5.2


Mag mir jemand bestätigen, dass beides in Kombination Probleme bereitet?

Der Grund ist folgender.. Seit heute morgen ist eines meiner Foren nicht mehr zu benutzen da vBSEO eingesetzt wird und der Zend Optimizer anscheinend auf dem Server nicht mehr vorhanden ist.

Mein Hoster meint nun, es gäbe massive Probleme zwischen ZO 3.2 und PHP 5.2 sodass man den ZO nicht installieren könnte. Mich wundert nur, warum bis heute morgen gegen kurz vor 10 Uhr noch alles normal lief.

Gerade eben hatte ich eine Unterhaltung mit den Leuten von Zend und dort versicherte man mir, dass die aktuelle Version ihrer Erweiterung keine Probleme mit PHP 5.2 hat.


Ich stehe nun mittendrin, das Forum läuft nicht richtig, mein Posteingang quillt über und ich weiss nicht mehr was ich machen und wem ich glauben soll.
  #2  
Alt 13.12.2006, 15:28
piepo
 
Registriert seit: 08.2003
Ort: Meppen
Beiträge: 155
Hey Dominik,

an deiner Stelle würde ich, auch wenn das nur eine kurzfristige Lösung sein kann, vBSEO deaktivieren.
So kannst du die Angelegenheit klären und es dann später wieder aktivieren.

Das kann keine Lösung auf Dauer sein, ich weiß

  #3  
Alt 13.12.2006, 15:33
weiss meistens was er tut
 
Registriert seit: 11.2005
Beiträge: 409
der 3.0.2 scheint mit der PHP5.2 nicht zu laufen, die 3.2 wurde extra für 5.2 released, ob es da aber probleme gibt?

dann muss der Herr webhoster halt Ioncube so lange aufsetzen, ist ja nicht das problem

  #4  
Alt 13.12.2006, 16:02
chr-fritz
 
Registriert seit: 07.2005
Beiträge: 27
Ich kann unter Debian Testing mit dem Zend Optimizer 3.2 und PHP5.2 (inkl. Suhosin-Extension) keine Probleme feststellen.

Ledglich die Zend Platform 3.0 Beta macht in Verbindung mit der Suhosin-Extension Probleme.

  #5  
Alt 13.12.2006, 19:18
Benutzerbild von MrNase
Mitglied
 
Registriert seit: 06.2003
Ort: /
Beiträge: 2.605
Nach ein paar netten Worten konnte man nun doch den ZO 3.2 installieren und der läuft bislang problemlos.

  #6  
Alt 20.02.2007, 13:46
Benutzerbild von Silmarillion
Master Gandalf
 
Registriert seit: 05.2004
Ort: Unterfranken
Beiträge: 466
@ Dominik: welche MySQL-Version kommt bei Dir zum Einsatz? Ich frage daher, da ich auf unserem kommenden, neuen Server auf eine sinnvolle/bewährte/funktionierende Kombo (vBulletin 3.6.4, vBSEO 3.0.0 RC8, Zend Optimizer, PHP und MySQL) setzen will.

mfg

__________________
Christian
Forum rund um das Thema Fußball: Fanlager.de
Forum rund um das Thema Fantasy: Fantasy-Foren.de
Forum rund um das Thema Alternative Musik: Alternative-Musik-Forum.de
Antwort


Stichworte
-

Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Zend Studio 3.5 Beta Michael Przybyla Boardunity-Talk 5 19.04.2004 12:52
phpBB: XSS Security Fix & Zend Frederic Schneider Forensoftware 0 02.03.2004 13:14






1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24