Zur Boardunity Forenstartseite
  #1  
Alt 09.08.2004, 08:04
neues Mitglied
 
Registriert seit: 08.2004
Ort: Wien
Beiträge: 6

Archiv! Problemlösung?


Hallo!

Ich verfolge schon seit einiger Zeit die Beiträge in diesem Forum. Für vieles habt ihr klasse Lösungen und Tipps gebracht und habt mir so sehr weitergeholfen, ohne euer Wissen

Leider habe ich bis jetzt keine Lösung für das Archiv-Problem in 1.2.5.x gelesen.

Weiss denn wirklich niemand wo das Problem liegt???
Das wäre sehr wichtig, denn solange das Archiv nicht funktioniert kann ich mit meinem Projekt nicht wirklich starten!
Der Probebetrieb läuft zwar ganz gut, die Beiträge wollen halt ins Archiv , die langweilen sich auf meiner Festplatte

Hilfe!!!! Bin echt für jeden Tipp dankbar!

Liebe Grüsse aus Wien,
Mario
  #2  
Alt 24.08.2004, 22:12
neues Mitglied
 
Registriert seit: 08.2004
Ort: Wien
Beiträge: 6
Niemand eine Idee? Kein Kommentar ob an dem Problem gearbeitet wird, weiss man schon wo das Problem liegt?

Ich will ja keine Sofort-Lösung, ist mir klar dass Ihr auch noch was anderes zu tun habt ausser an X-Mentor zu schrauben. Wäre aber trotzdem nett wenn man ein bisschen Feedback von den Programmieren bekommen würde.
Ich möchte mein Projekt in naher Zukunft starten und möchte ungern auf Xmentor verzichten, allerdings kann ich nicht ewig warten.

Ein kleiner Plan wie es weitergeht wäre wirklich sehr hilfreich!

Liebe Grüsse, Mario

  #3  
Alt 25.08.2004, 15:39
Mitglied
 
Registriert seit: 06.2004
Beiträge: 97
ich würde auch gern wissen ob ich da extra den provider wechseln muss oder ob auch was anderes geht... danke

  #4  
Alt 30.08.2004, 10:54
Mitglied
 
Registriert seit: 07.2004
Beiträge: 9
Ich wundere mich auch sehr, dass dieses problem, welches nach meiner meinung nicht so unlösbar sein kann, noch nicht gelöst wurde.
leider hab ich zu wenig zeit, um mir selbst den programmcode genau durchzusehen. das ist ein mühsames unterfangen, wenn man das nicht selbst programmiert hat. einige verbesserungen hab ich selbst eingebaut, z.b. eine automatische größenanpassung beim bilder-download.

ich hoffe es gibt bald eine lösung dazu.

lg christian

  #5  
Alt 06.09.2004, 19:58
neues Mitglied
 
Registriert seit: 08.2004
Ort: Wien
Beiträge: 6
Unglücklich

Zitat:
Zitat von amarok
ich hoffe es gibt bald eine lösung dazu.
Anscheinend nicht, irgendwie schalten die auf Durchzug, sehr schade!
Wie gesagt, will ja nicht sofort eine Lösung, aber zumindest ne kurze Info ob man in nächster Zeit mit einer Lösung rechnen kann.

Liebe Grüsse,
Mario
  #6  
Alt 06.09.2004, 20:02
Mitglied
 
Registriert seit: 06.2004
Beiträge: 97
ja allgemein scheint dem projekt nicht mehr soviel beachtung geschenkt zu werden. ausser dragon merk ich hier nichts an aktiver problembehandlung und der junge kann auch nicht alles machen.. echt schade bei diesem vielversprechenden projekt

  #7  
Alt 06.09.2004, 20:28
Mitglied
 
Registriert seit: 10.2003
Ort: Bottrop
Beiträge: 779
Leute, ist zwar hier nicht die richtige Stelle aber auf mich müsst ihr auch ne Woche warten.
Also bevor jemand sagt, dass auch ich keinen Support mehr gebe, wollte ich euch nur informieren.
Einen Grund anzugeben ist zwar eigentlich nicht nötig, aber ich bin momentan sowieso redefreudig: Die Spühlmaschine hat Feuer gefangen und hier muss nun renoviert werden.
Danach brauch ich erstmal ne Pause.
Sowas passiert echt immer zur rechten Zeit... 'grad heut ist für mich die Schule angefangen...


Zum Thema support allgemein: Das Projekt ist nicht tot oder sonstwas. Es ist einfach so, dass allgemein kein offizieller Support gegeben wird. Aus diesem Grund wurde auch damals das Supportforum entfernt (es gab ein offizielles, aber das war lang vor meiner Zeit).
Das hier ist eigentlich als User-helfen-Usern Supportforum gedacht. Wenn Philipp und Jan sich noch auf den Support konzentrieren würden würde die Entwicklung stillstehen.
Wir sind ja nicht allzuviele, die am X-Mentor arbeiten.
Deshalb tue ich halt mein möglichstes um hier noch das, was ich irgendwie beantworten kann zu erledigen. Aber ich hab halt auch nur beschränkt Zeit, eigene Projekte (besonders mein SimpleEdit liegt mir am Herzen) und die Schule (wo ich mich jetzt schon auf die erste Stunde bei meinem Mathelehrer am Donnerstag freue - wenn ich mich recht erinnere hätte ich alle Klausuren des letzten Jahres nochmal schreiben müssen) an der Backe.

Aber allgemein: Der Quellcode ist (bis auf den WYSIWYG-Editor - für den ich bei Zeiten ein Update anfertigen werde (legt mich bitte nicht auf ein Datum fest... ich hab keine Ahnung, wann ich das machen kann)) hervorragend dokumentiert und mit einem entsprechenden Tool (z.B. PHPDocumentor von PEAR) kann man sich die Doku auch in HTML-Format erstellen.
So kompliziert ist der ganze Code auch nicht aufgebaut (weil wir sowieso einfachen Code als Grundlage festgelegt haben, d.h. wir haben nichts eingebaut, was unnötig kompliziert ist) und ein Blick in die index.php offenbart die meisten "geheimen" Seiten.
Ihr müsst also ein bischen mithelfen und Eigenleistung erbringen - und dafür reichen rudimentäre PHP-Kenntnisse - teilweise sogar nur XHTML-Kenntnisse.


Noch ein Wort zu den Fehlern: Die meisten kennen wir ja nun. Ich werd mich diesbezüglich auch nochmal mit Philipp / Jan kurzschliessen und dann wird es unter umständen auch noch eine Bugfix-Version geben (wobei es sich anbieten würde, den verbesserten WYSIWYG-Editor direkt zu integrieren).
Bis dahin könnte sich ja einer/einige (was ich bevorzugen würde) von euch zusammensetzen und einen Thread mit den generellen Fehlern und deren Behebung erstellen.
, Boardster oder Sascha wird den dann bestimmt auch "toppen" (einfach mal nett fragen) und uns wird die Arbeit genommen, die Sachen einzeln rauszusuchen.

So... ich hoffe mal, dass ich nun nicht irgendeinen Schwachsinn geschrieben habe... bin nicht mehr so ganz bei der Sache fürchte ich...

__________________
Patrick Gotthardt
Patrick Gotthardt on Software
  #8  
Alt 06.09.2004, 22:41
neues Mitglied
 
Registriert seit: 08.2004
Ort: Wien
Beiträge: 6
@ DragonMaster

Erstmal danke für deine Antwort, und Beileid zur Spülmaschine. Sollte meine jemals abbrennen leg ich mich gleich dazu, ohne Spüli geht hier nix
Renovieren tu ich auch gerade, drei Monate nach fertigstellung der Wohnung gabs nen riesen Wasserschaden, Vor- Ess- und Badezimmerwände komplett im Eimer und auch die Böden. An dieser Stelle ein Dank an meinen Versicherungsmarkler für die Haushaltsversicherung

Ich weiss ja, dass ihr alle das nur nebenbei macht, deshalb wollte ich ja auch keinen Stress machen.
Wichtig für mich war einfach nur zu wissen ob es weiter geht mit Xmentor.
Jetzt weiss ich, dass Xmentor nicht gestorben ist. Mehr wollte ich garnicht wissen

Ein Grund warum ich Xmentor auch weiterhin einsetzen möchte ist, dass es sehr leicht anzupassen ist, auch ohne PHP oder viel HTML.
HTML kann ich ganz gut, PHP kann ich überhaupt nicht. Deshalb kann ich mich auch nicht selbst auf Fehlersuche machen.

Danke nochmal für die Antwort!

Liebe Grüsse,
Mario

PS:
SimpleEdit ist übrigens ein hervoragendes Beispiel für ein Betriebssystem unabhängiges Programm!

  #9  
Alt 08.09.2004, 04:13
Benutzerbild von babylon
Mitglied
 
Registriert seit: 08.2004
Beiträge: 10
Nun-ja, hab eh grad mit phpwcms bzw. contenido zu tun, daher ist es für mich momentan grad nicht so schlecht, mal ne kleine Pause zum x-men einzulegen...

gruss
babylon

PS:
bezüglich 'Vielversprechendes Projekt' - ich hoffe das wird noch, denn ich kenne momentan grad auch keines, das so schlank und simpel-genial läuft...

  #10  
Alt 12.09.2004, 16:42
Benutzerbild von Philipp Gérard
Zeitdenken
 
Registriert seit: 09.2003
Ort: Wien
Beiträge: 831
Könnt ihr mir mal diesen ominösen Archiv-Bug GENAU schildern? Bei mir funktioniert das immer, bei euch nie. Komisch, oder?

__________________
Philipp Gérard
Gewöhnliche Menschen denken nur daran, wie sie ihre Zeit verbringen. Ein intelligenter Mensch versucht sie zu nützen. - Arthur Schopenhauer
  #11  
Alt 12.09.2004, 17:16
Mitglied
 
Registriert seit: 06.2004
Beiträge: 97
was soll man da groß schildern. die artikel verschwinden wie eingestellt aus der kategorieübersicht, aber tauchen im archiv nicht auf. das bleibt leer egal wie viele artikel man auch erstellt

  #12  
Alt 12.09.2004, 17:21
Benutzerbild von Philipp Gérard
Zeitdenken
 
Registriert seit: 09.2003
Ort: Wien
Beiträge: 831
Bei mir funktioniert das. Naja, egal. Testet mal die öffentliche Beta.

__________________
Philipp Gérard
Gewöhnliche Menschen denken nur daran, wie sie ihre Zeit verbringen. Ein intelligenter Mensch versucht sie zu nützen. - Arthur Schopenhauer
  #13  
Alt 13.09.2004, 18:25
neues Mitglied
 
Registriert seit: 08.2004
Ort: Wien
Beiträge: 6
Auch mit 1.2.5.2 funktioniert das Archiv nicht, der Link zum Archiv erscheint zwar, aber nadem man draufklickt wird kein Beitrag angezeit.

Ausserdem werden die Bilder in den Beiträgen jetzt nicht mehr angezeigt.

LG, Mario

  #14  
Alt 13.09.2004, 19:01
Mitglied
 
Registriert seit: 10.2003
Ort: Bottrop
Beiträge: 779
Wie in der Demo zu sehen ist, funktioniert das Archiv einwandfrei.
Der Programmcode ist ebenfalls einwandfrei.

__________________
Patrick Gotthardt
Patrick Gotthardt on Software
 


Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
vB 3.x - Archiv Funktion wegen Webspace nicht möglich? Doch! Jan Stöver Web Design und Grafik 5 14.05.2004 13:01






1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24